Ubuntu 10.10 amd64 and Firefox 4 Beta (currently 6)

I always got the following problem when trying to start the firefox-bin:
./firefox-bin: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory

And finally I found the magic hint which helped:
sudo apt-get install ia32-libs

As the firefox binary of the beta is a 32 Bit one, you will need the compatibility thing for 32Bit, so install the ia32-libs and the problem is gone.

Ciao
Ephraim

This entry was posted in Linux. Bookmark the permalink.

2 Responses to Ubuntu 10.10 amd64 and Firefox 4 Beta (currently 6)

  1. Ephraim says:

    Thanks for the hint Alberto!

    I’ll try that!

Leave a Reply

Your email address will not be published. Required fields are marked *